Usuario: Contraseña:
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Autor Tema: Belkin GUI Linux Versión/Password por defecto routers Belkin  (Leído 5223 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Coeman76

  • Desarrolladores
  • Trade Count: (0)
  • *****
  • Mensajes: 353
  • Colaboraciones +82/-1
  • Sexo: Masculino
  • Wifiiu fiuuuu!!!
Hola a tod@s

Hace poco tiempo recibimos,gracias a eftecno del foro kali linux,la noticia del descubrimiento del algoritmo de generación de la pass wpa2 de los router del fabricante Belkin por parte de Numlock del foro italiano wifi-shark.Cabe decir que el descubrimiento del Algoritmo se le atribuye a Jakob Lell y Jorg Schneider aunque no existe / no se ha encontrado una documentación que lo explique sino referecias incompletas,asi que repito es a Numlock a quien debemos la publicacion del algoritmo.


BSSID AFECTADOS

94:44:52
08:86:3B
EC:1A:59


ESSID AFECTADOS

Belkin.XXXX
Belkin_XXXXXX
belkin.xxx
belkin.xxxx



Dicho esto desde el grupo de trabajo de lampiweb me complace presentaros a...

LINUX BELKIN GUI





Esta GUI esta programada en Qt5 C++ y es el principio del nuevo formato de programas que por mi parte se empezaran a ver ;)

Hay poco que explicar de ella....así que aunque el formato es aun bastante básico espero que a los usuarios de linux os guste....ya no quiero leer a nadie que dice que tiene problemas en abrir la app,adios a la terminal ;)

_____________________________________________________________


Belkin GUI 32 Bits

REQUISITOS :


- Qt5
- Sistema Linux de 32 Bits


Probada con éxito en Xubuntu 13.10,Ubuntu 12.04,Kali Linux 1.06,Wifislax 4.8

DESCARGA  32 BITS



____________________________________________________________________________


Belkin GUI 64 Bits

REQUISITOS :

- Qt5
- Sistema Linux de 64 Bits


Probada con exito en Kali Linux 1.06 x64 y Ubuntu 13.10 x64 y Xubuntu 13.10 x64

DESCARGA  64 BITS



____________________________________________________________________________

AGRADECIMIENTOS


Al grupo de trabajo de Lampiweb

____________________________________________________________________________


# LICENCIA #



____________________________________________________________________________


Un saludo a tod@s y espero que os guste :)

....

Con la garantia de tu foro favorito:



lampiweb.com team

Have ..a nice day!!
« Última modificación: 20 de Marzo de 2014, 07:12:42 pm por Coeman76 »

Desconectado d1k0v

  • Awireless Elite Developer
  • Trade Count: (0)
  • *****
  • Mensajes: 2431
  • Colaboraciones +61/-1
  • Sexo: Masculino
  • Loco por el Wifi
Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
« Respuesta #1 en: 24 de Marzo de 2014, 01:41:48 am »
  • Publish
  • me vas a hacer compilar un qt5? ya tengo los 200 y pico megas de codigo y unos scripts para compilarlo pero espero que funcione con el 4 xD

    eres el puto amo coeman,
    bajando gracias,
    saludos.

    Desconectado pinty

    • Moderador Global
    • Trade Count: (0)
    • *****
    • Mensajes: 2112
    • Colaboraciones +73/-1
    • peaso de melon
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #2 en: 24 de Marzo de 2014, 07:55:56 am »
  • Publish
  • pues no funciona com el 4

    salute

    Desconectado kcdtv

    • Elite Friends
    • Trade Count: (0)
    • *****
    • Mensajes: 1226
    • Colaboraciones +20/-1
    • visita www.wifi-libre.com
      • www.wifi-libre.com
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #3 en: 24 de Marzo de 2014, 10:23:46 am »
  • Publish
  • ¿ Y que esperas ???  :)

    Citar
    REQUISITOS :

    - Qt5
    - Sistema Linux de 32 Bits

    Desconectado Coeman76

    • Desarrolladores
    • Trade Count: (0)
    • *****
    • Mensajes: 353
    • Colaboraciones +82/-1
    • Sexo: Masculino
    • Wifiiu fiuuuu!!!
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #4 en: 25 de Marzo de 2014, 09:26:01 am »
  • Publish
  • @d1k0v

    Gracias makina ;)

    Es Qt5 porque he empezado a tocar qt por la version 5 y lo que hago requiere qt5 o superior.

    Pero y como 200 megas? Ostras....qt5-dev que creo que es lo que importa son unos 30,ademas si se sustituye qt4 por qt5 el peso dberia quedar mas o menos igual....y lo que haya hecho en qt4 rulara en qt5....al reves no.

    Un saludooo

    Desconectado kcdtv

    • Elite Friends
    • Trade Count: (0)
    • *****
    • Mensajes: 1226
    • Colaboraciones +20/-1
    • visita www.wifi-libre.com
      • www.wifi-libre.com
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #5 en: 25 de Marzo de 2014, 10:15:42 am »
  • Publish
  • Son mucho menos de 200 MB dk10v ;)
    en arch te basta con el paquete qt5-base - en debian qt5-default
    en ambos casos son una decena de MB por descargar que ocupan una vez instalados menos de 50 MB
    no creo que hagan falta los "dev" si se trata de lanzar solo la aplicación ya que los "bases" tienen
    libQt5Widgets.so.5,   libQt5Gui.so.5, libQt5Core.so.5
    Si hace falta los dev ( pero no lo hace me parece ) en debian son
    Citar
    0 actualizados, 56 se instalarán, 0 para eliminar y 2 no actualizados.
    Necesito descargar 21,8 MB de archivos.
    Se utilizarán 87,1 MB de espacio de disco adicional después de esta operación.
    ¿Desea continuar [S/n]? S

    Pero como dice coeman, si tienes ya el QTcuatro, si hay diferencia, es mínima, así que substituyendo una por la otra te quedarás con el mismo peso



    Desconectado Coeman76

    • Desarrolladores
    • Trade Count: (0)
    • *****
    • Mensajes: 353
    • Colaboraciones +82/-1
    • Sexo: Masculino
    • Wifiiu fiuuuu!!!
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #6 en: 25 de Marzo de 2014, 10:46:00 am »
  • Publish
  • Exacto kc

    Son los -base/-default los que hacen falta,los que llevan esas librerias,gracias por la aclaracion ;)
    « Última modificación: 25 de Marzo de 2014, 10:46:29 am por Coeman76 »

    Desconectado USUARIONUEVO

    • WSlaxdesigners
    • Trade Count: (0)
    • *****
    • Mensajes: 2196
    • Colaboraciones +103/-0
    • WifiSlax Developer
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #7 en: 25 de Marzo de 2014, 11:00:48 am »
  • Publish
  • es lo que pasa ... como usais paquetes ya hechos no sabeis que el fuente antes de compilar ocupa 200 megas o casi ...


    despues de compilado yo lo tengo en un paquete de 30 megas que aun podria bajar peso.  ( nosotros creamos a mano esos paquetes que vosotros pillais por apt-get ......   :) )


    EN SLACKWARE NO HAY PAQUETE QT5 , ASI QUE HAY QUE COMPILARLO A MANITA ....   ;D

    Ademas , eso de que lo hecho en qt4 rula en qt5  ... ;D , tampoco , ..por que si tienes kde te vas a comer los mocos, sin el qt4.


    asi que necesitas qt4 + qt5 

    es un buen puñado de megas entre los dos ...pero si quieres la gui  , es lo que hay.

    aqui dejo las que yo compile -->>  qt5-5.2.1-i486-1sw.xzm (32.62 MB)   http://www.multiupload.nl/KRMWPKIHQB



    slackware no tiene el supersoporte de debian o ubuntu etc etc ... el tio crea un sistema, y asi se queda hasta que vuele a hacer otro , asi que nos toca a los usuarios compilar todo lo que no este en los repos basicos....es decir, CASI TODO A MANO  ;D


    KDE4 SIN QT4 = NO ARRNACAS NI CON LA AYUDA DE CARLOS SAINZ



    jajaj, ostiasss ...pero si son mas de 300 megas el fuente ... en un quad me costo casi una hora compilarlo ...probaria primero si te sirve el que te deje fabricado , a fin de cuentas los dos sistemas son slackware 14.1

    Qt 5.2.1 for Linux 32-bit (371 MB) (Info)
    http://qt-project.org/downloads



    EDIT

    parece que el de 376 megas es el que lleva de too , documentacion qt creator y de todo ...

    en slackbuilds que es el que yo use tienes el script, y la source basica que son 166 megas ...y a mi comprimiendo con squashfs , se quedo como ves en 32 despues de compilado , pero tarda un buen rato ....

    http://slackbuilds.org/repository/14.1/libraries/qt5/



    EDIT2

    Si buscas los paquetes que dicen coeman y kcdtv , te serviran de "guia"  , para saber el minimo de archivos que necesitas y asi coger solo esos ...que seguramente quedara en 10 megas o menos , con solo las libs no vale por que ya probe yo , y no podia ejecutar no se que, asi que deberias mirar el pauqte dev de debian y mirar que otros files necesitarias ....asi lo bajarias mucho de peso.


    « Última modificación: 25 de Marzo de 2014, 11:20:46 am por USUARIONUEVO »

    Desconectado d1k0v

    • Awireless Elite Developer
    • Trade Count: (0)
    • *****
    • Mensajes: 2431
    • Colaboraciones +61/-1
    • Sexo: Masculino
    • Loco por el Wifi
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #8 en: 25 de Marzo de 2014, 04:54:09 pm »
  • Publish
  • pues si con qt4 no va,
    el mismo dia le compile el paquete de slackbuild (el de 166 megas) y la gui funciono, aunque ahora no se donde fue a parar el xzm,
    no me acuerdo ni de lo que ocupa a ver si lo encuentro.

    me compilo durante unas 2 horas y me peto al 99% creando la puta documentacion, pero le cribe los binarios me hize un paquete y funciono, menos mal,
    es lo que mas me jode de estas compilaciones de horas, que reviente al 99%, que ademas es lo tipico, es de lo peor, si se pueden evitar mejor.

    la verdad que lo prefiero en consola,
    entre las 2 o mas horas de compilacion (si es que acaba bien) y el poner si o si un paquete de unos 30 megas para una gui lo veo demasiado curro, casi que es menos lioso usarla desde wine,
    encima no veo un belkin ni de lejos para poder probarlo xD

    empeze a ponerle las librerias que me iba pidiendo pero al final me pidio algo raro y lo tuve que compilar si o si.
    lo que decia usuario.,


    @ Coeman76 los devs solo los necesitas si vas a compilar algo con qt5, como tu,
    para lanzar apps no es necesario,
    si solo le pones qt5-dev a tu sistema no arrancaria la gui nunca.


    Desconectado Coeman76

    • Desarrolladores
    • Trade Count: (0)
    • *****
    • Mensajes: 353
    • Colaboraciones +82/-1
    • Sexo: Masculino
    • Wifiiu fiuuuu!!!
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #9 en: 25 de Marzo de 2014, 07:22:52 pm »
  • Publish


  • KDE4 SIN QT4 = NO ARRNACAS NI CON LA AYUDA DE CARLOS SAINZ



    xD

    Estamos en las mismas... :


    "KDE5"(FRAMEWORKS 5) SIN QT5 = NO ARRANCAS NI CON LA AYUDA DE CARLOS SAINZ,LUIS MOYA Y TODO EL EQUIPO REDBULL


    Vamos "palante" o nos quedamos ande estamos??

    Entiendo que las distribuciones sobre las que trabajais estaran con KDE4 por lo que decís....aunque adelanto que tarde o temprano (mas bien temprano) acabaréis con Qt5 sí o sí si tiráis de KDE  ;)...vamos,que ni tendréis que ponerlo ni compilarlo ni na de na :P

    Es más...auguro que wifislax 5.0 vendra con KDE5,o me equivoco? jijiji

    Quizás lo criticable es que al trabajar con Qt5 mire al futuro en lugar de al presente,pero de ahí a virtualizar una aplicacion con wine y su consiguiente peso antes que actualizar el propio sistema va un mundo xD

    Un saludo
    « Última modificación: 25 de Marzo de 2014, 09:30:21 pm por Coeman76 »

    Desconectado kcdtv

    • Elite Friends
    • Trade Count: (0)
    • *****
    • Mensajes: 1226
    • Colaboraciones +20/-1
    • visita www.wifi-libre.com
      • www.wifi-libre.com
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #10 en: 25 de Marzo de 2014, 09:44:04 pm »
  • Publish
  • Cita de: dk10v
    @ Coeman76 los devs solo los necesitas si vas a compilar algo con qt5, como tu,
    para lanzar apps no es necesario,
    si solo le pones qt5-dev a tu sistema no arrancaria la gui nunca.


    Es lo que decimos, no son necesarias las librerías de desarrollo si es solo cuestión de lanzar la GUI  ;)
    Si tienes que tener Qt4 instalado por huevos...¿Porque no probas simplemente instalar las librerías requeridas de Qt5 para el buen funcionamiento de la GUI ?  ;)
    Citar
    libQt5Widgets.so.5,   libQt5Gui.so.5, libQt5Core.so.5

    Cita de: Coeman76
    Quizás lo criticable es que al trabajar con Qt5 mire al futuro en lugar de al presente

    No es asi,  ;D
    Con Qt5 miras en el presente y con Qt4, Qt3,QT2 etc miras en el pasado.


    « Última modificación: 25 de Marzo de 2014, 09:44:19 pm por kcdtv »

    Desconectado USUARIONUEVO

    • WSlaxdesigners
    • Trade Count: (0)
    • *****
    • Mensajes: 2196
    • Colaboraciones +103/-0
    • WifiSlax Developer
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #11 en: 25 de Marzo de 2014, 10:31:15 pm »
  • Publish
  • hasta que no salga kde5 , no creo que haya un gran empujon hacia qt5 , de hecho en slackware repositorio no esta por que NI UNA SOLA APLICACION , requiere qt5.


    esta claro que es mirar hacia adelante , ... al final caera qt5 por defecto , y despues el 6 , y el 7 ...y asi hasta el infinito...ley de vida.

    pero ahora mismo , no se puede pasar solo con qt5  , por que si tienes kde4 , necesitas las qt4 

    y con respecto a kde5 , no tengo noticias de que haya salido , ni siquiera lo ponen viable en 2014 ...que se suponia que saldria, pero en su lines de desarrollo aparece mas bien en 2015 ....   :'(


    PD: Yo no critico que este hecho para qt5 , el que lo quiera usar que le ponga las qt5 , esas son las reglas del juego , pero slackware no es debian ...y es mas complicado , no solo para mi distro o la de dikov , ...hay muchas mas basadas en slackware , como salix , SLAX , o PORTEUS  ...entre otras.

    Nosotros hemos optado por pasar los algoritmos a bash , ... y ya esta , cada cual debera adaptarse.


    Y creo que no se a entendido  lo de sin qt4 no arrancas kde4  ...  y esque la distro del dikov , usa kde4 ,NO PUEDE QUITARLE LAS QT4 , tiene que poner las dos.  qt4 + qt5

    Le buscais 8 pies al gato , que ademas es cojo ...

    Se resume todo muy muy rapidamente ..

    ¿ cuantas distros vienen por defecto con qt5 ? ............  FUJITSU

    por eso sera un poco mas complicado , ...solo eso , un poco , por que en lo general ,en los repos si hay qt5 , solo que deberas tener ambas dos , no puedes pasar solo con qt4 por que la gui no arranca , y con solo qt5 , por que no arrancaria kde4 , ahora, si es un xfce ..puede ponerle qt5 para la gui , pero casi seguro otras apps, no arrancaran ( las que fuesen compiladas en qt4 ) , cosa que tambien se puede solventar ya que muchas tienen interface gtk+.

    cada cul que se lo monte como le de la gana , pero cuidado con decirle a la peña que les sobra el qt4 y con qt5 podran tirar , por que si tienen kde, se lo pasaran pipa, intentanto rescatar el arranque.  ;D ;D ;D



    « Última modificación: 25 de Marzo de 2014, 10:59:51 pm por USUARIONUEVO »

    Desconectado Coeman76

    • Desarrolladores
    • Trade Count: (0)
    • *****
    • Mensajes: 353
    • Colaboraciones +82/-1
    • Sexo: Masculino
    • Wifiiu fiuuuu!!!
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #12 en: 25 de Marzo de 2014, 11:35:17 pm »
  • Publish
  • Esta claro...tienes toda la razon y rectifico diciendo que SÍ se necesita (ahora mismo si usas kde) qt4 y qt5...es el paso obligatorio a tener todo qt5....si no al tiempo.

    Reconoce tu que tambien te has colao al decir que framework 5 viene para 2015 macho xDDD

    Extracto de la web de KDE :

    Citar
    March 3, 2014. Today KDE released the second alpha of Frameworks 5, part of a series of releases leading up to the final version planned for June 2014.

    http://www.kde.org/

    Segun la web...está a la vuelta de la esquina ;)


    Le buscais 8 pies al gato , que ademas es cojo ...

    Se resume todo muy muy rapidamente ..

    ¿ cuantas distros vienen por defecto con qt5 ? ............  FUJITSU

    Pues si que resumes tú rápido,jajajaaj,FUJITSU?....Te suena OpenSuse? Tanto SlackWare igual no...de buen rollo :P

    Citar
    openSUSE 13.1 is the latest openSUSE release.

    Citar
    Evolved
    openSUSE moves forward with AArch64, making openSUSE ready for development on the upcoming generation of 64bit ARM devices. 32bit ARM support has been heavily improved and a special Raspberry Pi build for openSUSE is available. This release also delivers GCC 4.8 with new error reporting abilities, the latest glibc supporting AArch64, C11 and Intel TSX Lock Elision, the new SDL2 and Qt 5.1, bringing QML and C++11 features to developers.

    https://en.opensuse.org/Portal:13.1?pk_campaign=counter

    ...y porque no me da por mirar más...pero te aseguro que las hay y que lo que viene viene con qt5

    La cosa esta en hacer aplicaciones para sistemas lo mas actualizados posible....si hay que hacer una app para un sistema "especial" o que no sigue lo convencional pues se hace,y tu lo sabes bien....pero eso no es mirar "palante" ;)

    Unos buscamos 3 pies al gato y otros solo ven una joroba al camello...al final todos con gafas :P

    Un saludo
    « Última modificación: 25 de Marzo de 2014, 11:47:42 pm por Coeman76 »

    Desconectado USUARIONUEVO

    • WSlaxdesigners
    • Trade Count: (0)
    • *****
    • Mensajes: 2196
    • Colaboraciones +103/-0
    • WifiSlax Developer
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #13 en: 26 de Marzo de 2014, 12:02:09 am »
  • Publish
  • kde5 , para  2014  :)


    es lo que esperan si todo va bien , de momento tienen betas , ojala salga este 2014.

    por mi parte tengo ganas de que los sistemas tengan qt5 y kde5 ,  ya sabeis que me gusta todo a lo mas nuevo.


    si esta prevista la salida de kde5 en 2014 , ojala salga asi.

    lo de que era mas probable para principio de 2015 , lo lei en el blog de uno de los desarrolladores , ..el plan es que salga en 2014 ,si no hay problemas , ...asi que esperemos que no los haya.

    tienes que comprender que para un livecd es un poco dificil ,el tomar la decision de montar de serie las dos qt ,la 4 y la 5 , por que en espacio , es un buen trozo del live , ... y por defecto si es que llevan qt , suele ser el 4,  mas por el escritorio , que por las apps , que como digo muchas de ellas tienen version gtk , en gtk estamos igual ..tenemos la gtk2 y la gtk3 , ... pero en este caso no es tan duro asumir tener las dos , por que entre las dos ocupan unos 10 megas , con las qt , entre las 2 hablamos de 50 a 60 megas que para cualquier live es un engorro por el tamaño.


    yo , en tu situacion habria hecho lo mismo , ... mas vale aprender con lo que vendra, a aprender con lo que desaparecera ( qt4 ) , es de cajon ya que te metes empezar con las qt5 , que sera el futuro , a no mas de un año estara de serie en todos los linux , igual que paso con qt2 , qt3 y las qt4 ... es de logica aplastante.

    en ningun momento discuto la decision de desarrollar en qt5 ,  desgraciadamente en slackware  ( y por ende sus derivados ) , las cosas van  MUY DESPACIO.


    las qt5 que deje en el post , deberian servir para cualquier slackware , para los que usan porteus, los que usan salix, o los que usan slax , ....  awireless ....  etc etc etc , por que de no hacer alguien el paquete , no lo podrian conseguir con el gestor ,por que los repos son muy cortos y se actualizan poco o nada.

    PD: Me llama bastante la atencion ,el hecho de que se han arriesgado a poner un kde , aun en fase beta , ...leyendo las notas se ven que algunas partes como el bluez, han tenido que poner el 4 y demas .... demasiado jaleo.


    pero ojo , que ponen qt5 , por que es un kde5 ,   .............  kde4  , no compila bajo qt5  , pero kde5 bajo qt5 SI , y es de lo que mas o menos hablamos todos, ..VAN DE LA MANO , en el momento linux deje atras kde4 y empiezen a meter todos el 5, qt5 dara un empujon hacia arriba y todo se desarrollara para qt5 , es el paso logico.

    « Última modificación: 26 de Marzo de 2014, 12:06:49 am por USUARIONUEVO »

    Desconectado Coeman76

    • Desarrolladores
    • Trade Count: (0)
    • *****
    • Mensajes: 353
    • Colaboraciones +82/-1
    • Sexo: Masculino
    • Wifiiu fiuuuu!!!
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #14 en: 26 de Marzo de 2014, 12:21:52 am »
  • Publish
  • Pues claro que te entiendo ;)

    No obligo a nadie a que instale Qt5,solo indico que hoy por hoy es un requisito para hacer rular la GUI...en un futuro no muy lejano ni siquiera hara falta instalar nada para que rule la GUI en la mayoria de linux.
    Debo de darte las gracias por molestarte en hacer un modulo con las Qt5 para quien quiera utilizar una app Qt5 based alli en slakware pueda rularla,aun teniendo lo mismo en bash.

    Pero aunque sea offtopic (maripuri sorry por desviar mi hilo),porqué slackware si o si teniendo esos problemas de repositorios/actualizacion?

    Desconectado USUARIONUEVO

    • WSlaxdesigners
    • Trade Count: (0)
    • *****
    • Mensajes: 2196
    • Colaboraciones +103/-0
    • WifiSlax Developer
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #15 en: 26 de Marzo de 2014, 12:36:14 am »
  • Publish
  • Pues claro que te entiendo ;)

    No obligo a nadie a que instale Qt5,solo indico que hoy por hoy es un requisito para hacer rular la GUI...en un futuro no muy lejano ni siquiera hara falta instalar nada para que rule la GUI en la mayoria de linux.
    Debo de darte las gracias por molestarte en hacer un modulo con las Qt5 para quien quiera utilizar una app Qt5 based alli en slakware pueda rularla,aun teniendo lo mismo en bash.

    Pero aunque sea offtopic (maripuri sorry por desviar mi hilo),porqué slackware si o si teniendo esos problemas de repositorios/actualizacion?


    por que el desarrollador de slackware , crea el sistema y poco mas.

    lo actualiza cuando crea la siguiente version , no tiene por asi decirlo UN SOPORTE OPTIMO como otros linux , pero ..a mi me gusta , en este aprendes casi a montar un sistema tu mismo ,ya que dependes de ti ,para casi todo.

    digamos que slack , te monta una base y escritorio ,y despues ya te apañas si quieres ampliarlo.


    el paquete xzm , debe rular sin problemas , para 


    *wifislax  -->> rula sin modificar nada , click derecho instalar ...o a modules
    *porteus -->> igual que wifislax, ya que usa tambien extension xzm
    *salix    -->>  no se que sistema usa esta distro , pero con "unsquashfs" , descomprimir el xzm y copiar el contenido en el arbol raiz de sistema
    *slax     -->>  renombrar la extension xzm a sb y poner en modules o instalar el sb


    me gusta compilar codigo , asi que no fue problema,  me las pidio pinty y como sabia que era algo complicado decidi hacer el paquete para todos...las habria hecho igualmente.

    las guis es lo que quiere la gente , ...solo que de momento , no podria mantener dos versiones de qt en un cd , de serie, asi que xzm , opcional y quien quiera usar la gui podra hacerlo.




    Desconectado Coeman76

    • Desarrolladores
    • Trade Count: (0)
    • *****
    • Mensajes: 353
    • Colaboraciones +82/-1
    • Sexo: Masculino
    • Wifiiu fiuuuu!!!
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #16 en: 26 de Marzo de 2014, 12:52:03 am »
  • Publish
  • En adelante y hasta el lanzamiento de Framework 5 de manera oficial os subire el programa que haga en Qt5 GUI y tambien os subiré a ser posible un ELF en puro C para ejecutar en consola como hasta ahora ;)

    Sinceramente al desarrollar en Qt5 C++ hacer un ejecutable en C me cuesta un peo jajaaj ;)



    Un saludo

    Desconectado USUARIONUEVO

    • WSlaxdesigners
    • Trade Count: (0)
    • *****
    • Mensajes: 2196
    • Colaboraciones +103/-0
    • WifiSlax Developer
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #17 en: 26 de Marzo de 2014, 01:33:24 am »
  • Publish
  • pues mira, con ese fichero en c, ya estan todos servidos, incluso los que tenian problemas para conseguirse unas qt5


     :D

    Desconectado maripuri

    • WWAuditor-PRO developer
    • Moderador Global
    • Trade Count: (0)
    • *****
    • Mensajes: 4813
    • Colaboraciones +235/-4
    • Sexo: Femenino
    • Scripting Girl
      • WirelessWindows
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #18 en: 26 de Marzo de 2014, 09:00:45 pm »
  • Publish

  • aquí QT pillo, aquí te lanzo..    8)





    ..tanto QT, tanto QT..  MMB for ever        ;D
    WWAuditor-PRO developer
    No preguntes sobre temas del foro por privado, participa en el

    Desconectado Coeman76

    • Desarrolladores
    • Trade Count: (0)
    • *****
    • Mensajes: 353
    • Colaboraciones +82/-1
    • Sexo: Masculino
    • Wifiiu fiuuuu!!!
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #19 en: 26 de Marzo de 2014, 09:18:54 pm »
  • Publish
  • Y tener que tirar de wine???

    Con coca cola a lo mejor....pero windows de mentira cuanto mas lejos mejor ;)

    A lo mejor pa rular internet explorer vale xD

    Una preguntita....que wine no pesa nada?  8)

    Otra preguntita....hay algo en windows que no se pueda hacer para linux?? Quizas al reves si...

    Un saludo
    « Última modificación: 26 de Marzo de 2014, 09:24:53 pm por Coeman76 »

    Desconectado USUARIONUEVO

    • WSlaxdesigners
    • Trade Count: (0)
    • *****
    • Mensajes: 2196
    • Colaboraciones +103/-0
    • WifiSlax Developer
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #20 en: 26 de Marzo de 2014, 10:34:45 pm »
  • Publish
  • coeman , la diferenecia es que el wine , ya lo tienen asumido en la iso de awireless, por que van metidas las "GUI" , "WINDOWSERAS"  ;D , que era la idea principal....  eso si  , wine con sus complementos ocupa bastante mas que las qt5 ,  ;D :D

    Desconectado maripuri

    • WWAuditor-PRO developer
    • Moderador Global
    • Trade Count: (0)
    • *****
    • Mensajes: 4813
    • Colaboraciones +235/-4
    • Sexo: Femenino
    • Scripting Girl
      • WirelessWindows
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #21 en: 26 de Marzo de 2014, 11:06:02 pm »
  • Publish

  • oé, coe.. que era por provocar un poco y quitarle leña al fuego  (aunque reconozco que ha surtido efecto)       :)

    tras como da..  jaja..  ahí, ahí defiende duro
    WWAuditor-PRO developer
    No preguntes sobre temas del foro por privado, participa en el

    Desconectado Coeman76

    • Desarrolladores
    • Trade Count: (0)
    • *****
    • Mensajes: 353
    • Colaboraciones +82/-1
    • Sexo: Masculino
    • Wifiiu fiuuuu!!!
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #22 en: 27 de Marzo de 2014, 12:56:43 am »
  • Publish
  • jajjaajaj

    mari tu sabes que yo te ai lovio  :-*

    El tema es ese,intentar en lo posible dejar las aplicaciones de windows para windows,y las de linux para linux.

    Que hay GUIs muy chulas pa windows? pues que las haya tambien para linux....doble click y au que la casa cau ;)

    Que tvbetis no esta en linux? ya acosaremos al jesus!  ;D

    Pero tirar de wine por imposibilidad de hacer un programa igual de "practico" que en windows va a ser que no jur jur

    Caso diferente es awireless,ya que da un soporte "windows" y ahí me callo,necesitas wine o similar sí o sí.

    Un saludo

    Desconectado kcdtv

    • Elite Friends
    • Trade Count: (0)
    • *****
    • Mensajes: 1226
    • Colaboraciones +20/-1
    • visita www.wifi-libre.com
      • www.wifi-libre.com
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #23 en: 27 de Marzo de 2014, 02:16:39 am »
  • Publish
  • jugando un poco...
     para que rule basta, tener estos tres modulos ( debian bazed )


    libqt5gui5         : 5675 kB
    libqt5widgets5  : 7083 kB
    libqt5core5       : 4597 kB
    -------------------------------
             17MB y 355kB


    para instalar en sistemas debian, entonces, como los libcores vienen con los libgui

    Código: [Seleccionar]
    sudo apt-get install libqt5gui5 && sudo apt-get install libqt5widgets5
    y la GUI rula de un doble click  :)

    Desconectado USUARIONUEVO

    • WSlaxdesigners
    • Trade Count: (0)
    • *****
    • Mensajes: 2196
    • Colaboraciones +103/-0
    • WifiSlax Developer
    Re:Belkin GUI Linux Versión/Password por defecto routers Belkin
    « Respuesta #24 en: 27 de Marzo de 2014, 02:16:54 am »
  • Publish
  • coe ,te falta la musiquita en las guis     ;D


    se comprueba si existe mplayer  ( existe en todos los linux y por defecto ya que es el reproductor por shell y todo lo demas son las "fronted user"

    cuando usamos smplayer , um plyer y un monton mas de reproductores, la myoria usan por debajo mplayer


    si existe mplayer ;then   

    mplayer /ruta-de-la-melodia

     ;D ;D ;D ;D ;D

    la melodia podria ser que este en la misma ruta del ejecutable y listo ...u otra ruta

    /usr/share/bandas-sonoras-de-coe/*.mp3


    tal vez ,incluso qt permita algo asi dentro del ejecutable .... :)
    « Última modificación: 27 de Marzo de 2014, 02:18:39 am por USUARIONUEVO »

     

    Dumpper All V.x.x

    DUMPPER WPS PENTESTING

    Facebook Comments