Usuario: Contraseña:
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Autor Tema: ¡No tengo internet! ¿Qué está fallando?  (Leído 782 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado pinty

  • Moderador Global
  • Trade Count: (0)
  • *****
  • Mensajes: 2112
  • Colaboraciones +73/-1
  • peaso de melon
¡No tengo internet! ¿Qué está fallando?
« en: 04 de Enero de 2012, 11:15:08 am »
  • Publish
  • Supuesto: enciendes el PC y descubres que no tienes acceso a Internet. Primero, atiendes a lo más obvio: ¿router o modem encendido, conectado correctamente y sincronizado? ¿cables ok? Si lo anterior no soluciona nada, debes dirigir tu atención al sistema. ¿Es un problema de éste o es ajeno? ¿Qué podemos hacer para arrojar algo de luz al asunto? Un par de órdenes en la terminal pueden ofrecer pistas…


    Vale, no he tocado nada del sistemas desde ayer y hoy no puedo navegar… ¿Seguro que no he tocado nada? A ver si modificando ‘cosillas’ del servidor cambié algo de la configuración de red… Veamos cómo está:

    Código: [Seleccionar]
    ifconfig
    Código: [Seleccionar]
    eth0 Link encap:Ethernet direcciónHW XX:XX:XX:XX:XX:XX
     Direc. inet:192.168.1.2 Difus.:192.168.1.255 Másc:255.255.255.0

    Nop! Todo está ok. Es decir, la IP está dentro del rango del modem router…

    Vale, no he tocado nada del sistema y, sin embargo, no puedo navegar…Veamos, ¿hay comunicación entre el pc y el router?

    Código: [Seleccionar]
    ping -c 4 IP.de.mi.router
    ¿Hay respuesta? Vale, el problema puede estar más allá…

    ¿Puede mi PC acceder a la Red?

    Código: [Seleccionar]
    ping -c 4 [url=http://www.google.com]www.google.com[/url]
    Código: [Seleccionar]
    PING [url=http://www.l.google.com]www.l.google.com[/url] (173.194.67.147) 56(84) bytes of data.
     64 bytes from wi-in-f147.1e100.net (173.194.67.147): icmp_req=1 ttl=47 time=50.9 ms

    Sí! Vaya, debe ser cosa del sifasio hemoglobínoco del Linux…

    En cambio, si no hay respuesta al ping, puede haber problemas con la tarjeta de red, con el cable de red, con el modem router… ¿o puede ser problemas con los DNS que me dio mi ISP?

    Código: [Seleccionar]
    ping -c 4 [url=http://www.mi-isp-cabreaclientes.com]www.mi-isp-cabreaclientes.com[/url]
    Código: [Seleccionar]
    ping: unknown host [url=http://www.mi-isp-cabreaclientes.com]www.mi-isp-cabreaclientes.com[/url]
    Oops! No resuelve bien…

    Probemos otra cosa: ¿hay respuesta a una IP remota?

    Código: [Seleccionar]
    ping -c 62.36.20.46
    64 bytes from…

    ¿Sí? ¿Obtenéis respuesta? Pues tiene toda la pinta de haber problemas con los DNS. Cambiadlos por los de google (8.8.8.8, 8.8.4.4), por ejemplo, y probad a navegar de nuevo.

    Lo expuesto es tan sólo un ejemplo de lo que podemos hacer antes de llamar al SAC del proveedor de turno, con el objetivo de ofrecer algo más de información y no perder mucho timpo… ni paciencia.

    as pagado EL ULTIMO RECIBO





    fuente

    Desconectado Connor

    • V.I.P
    • Trade Count: (0)
    • **
    • Mensajes: 100
    • Colaboraciones +10/-0
    • Sexo: Masculino
    • Con Amor o con Odio pero siempre con violencia
    Re:¡No tengo internet! ¿Qué está fallando?
    « Respuesta #1 en: 04 de Enero de 2012, 12:12:58 pm »
  • Publish
  • Muy buena info para saber si tenemos internet :) Me gusta! :D

     

    Dumpper All V.x.x

    DUMPPER WPS PENTESTING

    Facebook Comments