Usuario: Contraseña:
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Autor Tema: Gran problema con Wifiway 2.0  (Leído 10531 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado flypao

  • V.I.P
  • Trade Count: (0)
  • **
  • Mensajes: 62
  • Colaboraciones +5/-0
  • Sexo: Masculino
  • Investigador
Gran problema con Wifiway 2.0
« en: 02 de Enero de 2011, 01:30:45 pm »
  • Publish
  •  Saludos compañeros ante todo gracias por vuestro tiempo, paso a comentaros mi problema desde hace unos dias me está ocurriendo esto en la version de wifiway 2.0 y ya no sé que hacer , llevo utilizando el Wifiway 2.0 y me he animado a instalar nuevos modulos y todo eso pero pero ultimamente parece que algo estoy haciendo mal o he tocado en algun sitio porque todo se me ha ido al traste el caso es que una copia de seguridad que tenia sin modificar y todo es imposible hacerla correr y me he bajado varias versiones de los distintos sitios donde estan y no hay manera  de esta linea de error que os pongo no logro pasar y repito la he utilizado sin problemas desde su salida alguien que me oriente porque ya no se por donde tirar creo que de los pendrive no es y mi neetbook ha soportado esta version donde puede estar el fallo ? gracias y perdon por daros la lata siento comenzar el año como siempre con problemas,  este es el mensaje que me sale al intentar ejecutar el wifiway 2.0

    Cannot read module data. corrupted download?
    * changing root directory...
    Fatal error occurred - Can't find executable chroot command
    * Something went wrong and we can't continue. This should never happen.
    * Please reboot your computer with Ctrl+Alt+Del

    He formateado varias veces el pen y no hay manera de hacerla correr gracias

    Desconectado papones

    • Administrador
    • Trade Count: (0)
    • *****
    • Mensajes: 8512
    • Colaboraciones +195/-5
    • Sexo: Masculino
    • La paciencia la madre de la ciencia
      • Locos Por El Wifi
    Re:Gran problema con Wifiway 2.0
    « Respuesta #1 en: 02 de Enero de 2011, 07:44:56 pm »
  • Publish
  • Como te dije ese error lo e visto alguna vez al arrancar wifiway,en algunas placas sale
    Solucion que a mi me funciona es no arrancar con dispositivos wifi conectados,arrancas 1º y luego se los conectas ,saludos flipi
    Lease las normas del foro si es tan amable
    http://www.auditoriaswireless.net/index.php/topic,3.0.html
    Presentese  a la comunidad en el apartado del foro PRESENTACIONES

    Desconectado flypao

    • V.I.P
    • Trade Count: (0)
    • **
    • Mensajes: 62
    • Colaboraciones +5/-0
    • Sexo: Masculino
    • Investigador
    Re:Gran problema con Wifiway 2.0
    « Respuesta #2 en: 02 de Enero de 2011, 11:10:09 pm »
  • Publish
  • Gracias por tu respuesta y sobre todo muchas felicidades a ti y a todos los componentes de esta Web , por todo por el año nuevo y sobre todo por lo que compartiis y enseñais a lo largo del año y sobre todo por la paciencia que teneis con nosotros los que comenzamos en esta andadura..

    Desconectado davidson444

    • Moderador Global
    • Trade Count: (0)
    • *****
    • Mensajes: 2559
    • Colaboraciones +111/-1
    • Sexo: Masculino
    • blanco y en botella.......
    Re:Gran problema con Wifiway 2.0
    « Respuesta #3 en: 02 de Enero de 2011, 11:29:38 pm »
  • Publish
  • Gracias por tu respuesta y sobre todo muchas felicidades a ti y a todos los componentes de esta Web , por todo por el año nuevo y sobre todo por lo que compartiis y enseñais a lo largo del año y sobre todo por la paciencia que teneis con nosotros los que comenzamos en esta andadura..
    si flipao .......pero el problema ya esta solucionado, por que yo no e encontrado mucha cosa sobre ese error. s un saludo socio.

    Desconectado flypao

    • V.I.P
    • Trade Count: (0)
    • **
    • Mensajes: 62
    • Colaboraciones +5/-0
    • Sexo: Masculino
    • Investigador
    Re:Gran problema con Wifiway 2.0
    « Respuesta #4 en: 03 de Enero de 2011, 04:16:49 pm »
  • Publish
  • Queridisimo amigo Davidson no dudo de que el problema esté solucionado pero si me dices como pues mejor que mejor ya que a dia de hoy sigo en las mismas, el unico consejo que tengo del Sr. Papones es que lo inicie sin tener conectada mi Alfa de 2 W y voy a probar  ya os comentare pero si sabes alguna solucion mas por si me falla esta ultima te lo agradeceria es raro que  me haya pasado esto ya que he leido que el problema podria deberse tambien a que mi placa no soportara el mismo pero lo raro es que he estado enredando con el Wifiway 2.0 desde que salió osea hace unas semanas y no he tenido el mas minimo problema ,en fin supongo que igual he tocado algo que no debia ,un saludete y gracias
    Pues nada queridos amigos el consejo del Sr.Papones tampoco funciona me sigo quedando en la misma linea que pongo en el 1er post osea que de momento nada de nada alguien que me pueda orientar?,esto es donde comienza la cosa por si puede servir de orientacion ,gracias

    * inserting all modules and creating live filesystem
    Cannot read module data. corrupted download?
    Cannot read module data. corrupted download?
    Cannot read module data. corrupted download?
    Cannot read module data. corrupted download?
    Cannot read module data. corrupted download?
    Cannot read module data. corrupted download?
    Cannot read module data. corrupted download?
    Cannot read module data. corrupted download?
    Cannot read module data. corrupted download?
    Cannot read module data. corrupted download?
    *copying conten of rootcopy directory
    *copying liblinuxlive library to union
    cp: cannot create ´union/usr/lib/´: Path does not exist
    *recreating /etc/fstab and /mnt directories
    touch: union/etc/fstab: No such file or directory
    *charing root directory...
    Fatal error occured - Can´t find executable chroot command
    *Something went wrong and we can´t continue. This should never happen.
    *Please reboot your computer with Crtl+Alt+Delete...

    Bueno amigos esto es todo que no es poco..graciasss
    « Última modificación: 03 de Enero de 2011, 04:50:25 pm por flypao »

    Desconectado davidson444

    • Moderador Global
    • Trade Count: (0)
    • *****
    • Mensajes: 2559
    • Colaboraciones +111/-1
    • Sexo: Masculino
    • blanco y en botella.......
    Re:Gran problema con Wifiway 2.0
    « Respuesta #5 en: 03 de Enero de 2011, 04:50:59 pm »
  • Publish
  • hola socio cuando escribo
    Citar
    si flipao .......pero el problema ya esta solucionado, por que yo no e encontrado mucha cosa sobre ese error. s un saludo socio.
    merefiero si el consejo de papones te a funcionado? yo e buscado informacion de ese mismo error y no encuentro solucion.pero es muy raro que si te funcionaba haora no lo haga ni con una iso nueva del wifiway2 sin modificar.as probado el usb en otro pc para ver si solo falla en el tuyo?as probado en cd?as probado montando la iso en vmware?segun dices puede que algun modulo reciente sea el causante, pero con una iso sin modificar no deveria darte error.puede que algun otro programa reciente,o algun harchivo antiguo.la verdad siento no poder ayudarte flypao. un saludo socio.

    Desconectado lilo

    • Aprendamos Juntos.
    • Elite Friends
    • Trade Count: (0)
    • *****
    • Mensajes: 120
    • Colaboraciones +7/-1
    • Sexo: Masculino
    • NEWBIE
      • Mi humilde blog
    Re:Gran problema con Wifiway 2.0
    « Respuesta #6 en: 03 de Enero de 2011, 06:32:48 pm »
  • Publish
  • Buenas.

    Los errores son muy comunes... durante el booteo...

    Pero para eso podemos tenemos los CHEATcodes. para editar/modificar el proceso de arranque/booteo.

    Regularmente para algunas netbook's teniamos que usar el CHEATcode.

    Código: [Seleccionar]
    nohotplugEra mi detalle con mi netbook acer aspire one. Muy bella y poderosa con Wifiway

    Lista CHEATcodes comunes. dela pagina hermana...
    http://www.wifislax.com/manuales/cheatcode.php

    Que tengan un buen dia y feliz año.
    lilo



    Desconectado flypao

    • V.I.P
    • Trade Count: (0)
    • **
    • Mensajes: 62
    • Colaboraciones +5/-0
    • Sexo: Masculino
    • Investigador
    Re:Gran problema con Wifiway 2.0
    « Respuesta #7 en: 03 de Enero de 2011, 06:38:00 pm »
  • Publish
  • Saludos seguimos con el tema , lamentablemente en mi neetbook hannspree ha dejado de funcionar y todas las recomendaciones seguidas al pie de la letra no van pero en otro portatil pakard bell si rula (menos mal) , cada vez que lo ejecutaba en el neetbook percibia un ruidito como si se activase o desactivase algo el cual he dejado de percibir pero por lo menos en el otro portatil si funciona, la unica opcion que se me ocurre será formatear el neetbook y volver a meterle todo a ver si de esta manera es posible que rule en el pequeñajo que es el que normalmente suelo llevar a todos sitios, gracias a todos y por fa si alguien da con alguna solucion que no se corte y la ponga por si vuelve a ocurrirle a alguien no obstante cuando tenga el pequeñajo formateado volvere a comentaros si la cosa funciona o no, graciasss

    Desconectado papones

    • Administrador
    • Trade Count: (0)
    • *****
    • Mensajes: 8512
    • Colaboraciones +195/-5
    • Sexo: Masculino
    • La paciencia la madre de la ciencia
      • Locos Por El Wifi
    Re:Gran problema con Wifiway 2.0
    « Respuesta #8 en: 03 de Enero de 2011, 08:01:39 pm »
  • Publish
  • As probado a bajarte la iso de nuevo y volver a empezar?
    Tambien tiens mas opciones,puedes bajarte vmware de tarin...por ejemplo y desde el mismo windows arrancar la iso
    Como crees que se a terminado de hacer wifiway2,con tantos nuevos chips,drivers y emuladores que trae a sido  la unica forma de poder meter todo y a la vez estar comunicados jajajaaja,que linux es solo para programar y estudiar para jugar microsoft lol
    Lease las normas del foro si es tan amable
    http://www.auditoriaswireless.net/index.php/topic,3.0.html
    Presentese  a la comunidad en el apartado del foro PRESENTACIONES

    Desconectado lilo

    • Aprendamos Juntos.
    • Elite Friends
    • Trade Count: (0)
    • *****
    • Mensajes: 120
    • Colaboraciones +7/-1
    • Sexo: Masculino
    • NEWBIE
      • Mi humilde blog
    Re:Gran problema con Wifiway 2.0
    « Respuesta #9 en: 03 de Enero de 2011, 08:22:03 pm »
  • Publish
  • Buenas..

    Si crees que sea la imagen.iso verficala con MD5 como dice papon.
    Verificala con MD5.

    Un saludo.
    lilo


    Desconectado flypao

    • V.I.P
    • Trade Count: (0)
    • **
    • Mensajes: 62
    • Colaboraciones +5/-0
    • Sexo: Masculino
    • Investigador
    Re:Gran problema con Wifiway 2.0
    « Respuesta #10 en: 20 de Enero de 2011, 11:49:49 am »
  • Publish
  • Saludos compañeros pues lamento deciros que sigo con el mismo problema y que ya hay bastante peña con este problema (por lo que he visto por la red pero sin solucion) es mas de momento he probado con todo lo que se me ha sujerido y nada de nada es mas tambien he formateado mi pequeñin y continuo con el problema aunque no he perdido el tiempo ya que antes no podia ejecutar en mi pequeñin el wifiway desde una unidad lectora externa ya sabeis que los pequeñines no la traen incluida) porque me daba error y eso fue lo que me motivo a aprender a hacer booteable el pendrive pero ahora que no me funciona el pen resulta que si me carga desde el live cd que os parece? tambien comentaros que dos colegas que tenian el wifiway pasado por mi antes le reconocia las dos tarjetas wifi la que trae el propio portatil y la alfa y ahora solo le reconoce la alfa (que cosas mas extrañas pasan verdad), bueno pues de momento esto es todo perdon por daros la coña pero transmito esto por si alguien me puede orientar y para que quede constancia a los máquinas que nos ayudan yo lamentablemente no estoy todavia a ese nivel de poder ofrecer soluciones solo intento arreglar el desaguisado con mi pobre saber pero de momento nada de nada,gracias a todos...

    Desconectado papones

    • Administrador
    • Trade Count: (0)
    • *****
    • Mensajes: 8512
    • Colaboraciones +195/-5
    • Sexo: Masculino
    • La paciencia la madre de la ciencia
      • Locos Por El Wifi
    Re:Gran problema con Wifiway 2.0
    « Respuesta #11 en: 20 de Enero de 2011, 11:56:31 am »
  • Publish
  • Los pequeñines son para niños flypi jajajaa,que no te lea el  pendrive y si el cd pasa en muchos que no son compatibles
    As probado a usar una vmware?
    Lease las normas del foro si es tan amable
    http://www.auditoriaswireless.net/index.php/topic,3.0.html
    Presentese  a la comunidad en el apartado del foro PRESENTACIONES

    Desconectado lilo

    • Aprendamos Juntos.
    • Elite Friends
    • Trade Count: (0)
    • *****
    • Mensajes: 120
    • Colaboraciones +7/-1
    • Sexo: Masculino
    • NEWBIE
      • Mi humilde blog
    Re:Gran problema con Wifiway 2.0
    « Respuesta #12 en: 20 de Enero de 2011, 12:01:21 pm »
  • Publish
  • Saludos.


    Para eso estamos aunque yo casi no entendi nada, Podiras repetirme bien tu problema. Yo manejo muy regularmente con pequeñines...jajaja...


    Si el problema es en proceso del booteo, devemos usar cheatcodes.

    Aclare que tengo la cabeza un poco o demaciodo weca flypao...

    Un saludo.
    lilo

    PD: tengo problemas con las negritas, o no entiendo bien el bbcode.

    Desconectado COBRA

    • Colaborador
    • Trade Count: (0)
    • ****
    • Mensajes: 913
    • Colaboraciones +25/-0
    • Sexo: Masculino
    • Investigador
    Re:Gran problema con Wifiway 2.0
    « Respuesta #13 en: 20 de Enero de 2011, 12:06:01 pm »
  • Publish
  • lilo!!!....oye que si tienes problemas con las negritas,pasamenlas a mi,a mi me da igual si son negritas, rubias....

    saludos amigo
    Quien piensa de forma diferente......descubre cosas que otros no ven

    Desconectado flypao

    • V.I.P
    • Trade Count: (0)
    • **
    • Mensajes: 62
    • Colaboraciones +5/-0
    • Sexo: Masculino
    • Investigador
    Re:Gran problema con Wifiway 2.0
    « Respuesta #14 en: 20 de Enero de 2011, 02:40:37 pm »
  • Publish
  • Perdona no quiero ser pesado pero lo que me ocurre esta en un mensaje mas abajo y no quiero aburriros repitiendo lo mismo ,me aconsejas que chequee el boot y que verifique con md5 la iso puedes decirme si eres tan amable como se hacen las 2 cosas? ahh y por cierto hebajado infinidad de Isos desde que me ocurre esto y siempre me da el puñetero error es mas acabo de aprender a utilizar el EasyBCD 2.0 (que es una utilidad estupenda para poder manejar el gestor de arranque ) y me carga la iso wifiway2 estupendamente pero llegada a la linea que os comento me dice lo de siempre

    Cannot read module data. corrupted download?
    *copying conten of rootcopy directory
    *copying liblinuxlive library to union
    cp: cannot create ´union/usr/lib/´: Path does not exist
    *recreating /etc/fstab and /mnt directories
    touch: union/etc/fstab: No such file or directory
    *charing root directory...

    Fatal error occured - Can´t find executable chroot command
    *Something went wrong and we can´t continue. This should never happen.
    *Please reboot your computer with Crtl+Alt+Delete...

    Desconectado flypao

    • V.I.P
    • Trade Count: (0)
    • **
    • Mensajes: 62
    • Colaboraciones +5/-0
    • Sexo: Masculino
    • Investigador
    Re:Gran problema con Wifiway 2.0
    « Respuesta #15 en: 02 de Febrero de 2011, 11:55:33 pm »
  • Publish
  • Saludos compis sigo con el mismo problema y me pregunto yo despues de muchos intentos infructuosos es posible que este problema se quite cuando haya una actualización del Wifway 2?,hasta ahora lo unico que he encontrado ha sido esto pero el problema es que el enlace no funciona alguien me podria orientar? gracias
     Si al arrancar con la live-usb se os presenta el siguiente problema:

    * changing root directory...
    Fatal error occurred - Can"t find executable chroot command
    * Something went wrong and we can"t continue. This should never happen.
    * Please reboot your computer with Ctrl+Alt+Del

    Solución:

    sobrescribir los archivos que se encuentran en éste enlace: http://telefonica.net/web2/wifislax/modulos-extra/ws31usb.zip  (este enlace lamentablemente no funciona)

    en la carpeta /boot dentro del pendrive
    y esto lo encontre en este link

    http://www.wifislax.com/manuales/liveusb.php

    gracias y perdon por ser tan pesado

    Desconectado papones

    • Administrador
    • Trade Count: (0)
    • *****
    • Mensajes: 8512
    • Colaboraciones +195/-5
    • Sexo: Masculino
    • La paciencia la madre de la ciencia
      • Locos Por El Wifi
    Re:Gran problema con Wifiway 2.0
    « Respuesta #16 en: 03 de Febrero de 2011, 02:52:10 am »
  • Publish
  • Pero vamos a ver,en 1º lugar tus primeros errores son por que faltan archivos en la instalación
    Luego te vas a la edad de piedra para actuar en la instalación de manera cabernicola

    Sigue estos pasos

    Bájate el unetbooting http://unetbootin.sourceforge.net/

    Formatea el pendrive en fat32 y modo rapido

    Abre el unetbooting

    Seleciona la opción disco imagen y selecciona la iso wifiway 2.0.1

    Y verifica mas abajo que la letra del pendrive sea la que tu as formateado

    aceptas y tardara un ratito,si ves que lo hace de un tiron es que la imagen o el pendrive estan mal

    Te aconsejo que vuelvas a bajar la iso http://archivos.genocidiodigital.com/imagenes_iso/wifiway-2.0.1.iso

    Y si lo haces correctamente no tienes que tocar nada,por que la verdad no hay que tocar nada
    le das aceptar y listo
    Lease las normas del foro si es tan amable
    http://www.auditoriaswireless.net/index.php/topic,3.0.html
    Presentese  a la comunidad en el apartado del foro PRESENTACIONES

    Desconectado flypao

    • V.I.P
    • Trade Count: (0)
    • **
    • Mensajes: 62
    • Colaboraciones +5/-0
    • Sexo: Masculino
    • Investigador
    Re:Gran problema con Wifiway 2.0
    « Respuesta #17 en: 03 de Febrero de 2011, 07:02:28 pm »
  • Publish
  • Querido y apreciado maestro para mi Sr. Papones he seguido tus indicaciones al pie de la letra con la esperanza de ver cargado por fin mi pedazo de pen drive y siento responderte que sigo teniendo el mismo problema en la misma linea de comando además permiteme una pregunta,caso que la cosa hubiese tenido exito como podria hacerlo en una Hd live ? que tan de moda se está poniendo ultimamente ya que en esa opcion sigue fallandome lo mismo y en la misma linea de comando, alguien sabe donde puedo encontrar el archivo o link que comento en el post anterior  para sobreescribir el fallo? graciasssss

    Desconectado davidson444

    • Moderador Global
    • Trade Count: (0)
    • *****
    • Mensajes: 2559
    • Colaboraciones +111/-1
    • Sexo: Masculino
    • blanco y en botella.......
    Re:Gran problema con Wifiway 2.0
    « Respuesta #18 en: 03 de Febrero de 2011, 07:43:23 pm »
  • Publish
  • hola flypao lo tuyo y el wifiway2 es un amor odio en toda regla.......jajajaja.
    si con lo del jefe no te funciona no se yo que mas puedes probar....si ya lo emos probado todo yo personalmente sabes que te e intentado ayudar en todo pero ya no se me ocurre nada.suerte socio.
    saludos.

    Desconectado flypao

    • V.I.P
    • Trade Count: (0)
    • **
    • Mensajes: 62
    • Colaboraciones +5/-0
    • Sexo: Masculino
    • Investigador
    Re:Gran problema con Wifiway 2.0
    « Respuesta #19 en: 03 de Febrero de 2011, 08:09:31 pm »
  • Publish
  • Gracias Davidson pero no caigo en la fatiga y sigo buscando, si esta vida fuese fácil creo que poca gente tendria interes por vivirla no dudo que mas temprano que tarde daremos con la tecla y de momento soy positivo y procuro sacar lo positivo de esto, he realizado un monton de pruebas algunas cosecha mía y otras las mas de compañeros que de momento no han dado fruto y sigo aprendiendo y aunque sean fallos procuro reportar errores para que los mas maquinas puedan revisar ciertos errores venideros para que no nos ocurra en lo sucesivo y sé  que al final podremos con este tema, gracias amigo tú al igual que el Jefe tambien me has aportado bastante de lo cual te estoy muy agradecido y ya sabes dentro de mis limitaciones si alguna vez necesitas algo ya sabes donde encontrarme..un saludete

    Desconectado davidson444

    • Moderador Global
    • Trade Count: (0)
    • *****
    • Mensajes: 2559
    • Colaboraciones +111/-1
    • Sexo: Masculino
    • blanco y en botella.......
    Re:Gran problema con Wifiway 2.0
    « Respuesta #20 en: 03 de Febrero de 2011, 08:45:32 pm »
  • Publish
  • seguro que acabaremos dando con la tecla, solo ay que tener paciencia.

    saludos.

    Desconectado papones

    • Administrador
    • Trade Count: (0)
    • *****
    • Mensajes: 8512
    • Colaboraciones +195/-5
    • Sexo: Masculino
    • La paciencia la madre de la ciencia
      • Locos Por El Wifi
    Re:Gran problema con Wifiway 2.0
    « Respuesta #21 en: 03 de Febrero de 2011, 09:43:32 pm »
  • Publish
  • Lo siguiente que conozco a hacerlo bien y que te diga que reeboot,es quitarle cualquier dispositivo wifi y arrancarlo sin el
    Una vez dentro ya conectamos el dispositivo wifi
    Si haciendo esto no funciona es problema de compatibilidad con la placa de tu patoaparato,no hay mas
    Solución uno nuevo jajjaaja,joer flipi nen es que no hay ,mas y te aseguro si alguien de los que estan aqui a arrancado el wifiway 2rc1 rc 2 3 4 5 6 7 8 9 rc2 1 2 3 4 5 6 7 8 9 rc3 12 3 4 5 6 7 8 9 y asi un millon de veces y de mil maneras diferentes y equipos diferentes e sido yo y no hay mas a un error de arranque que en situaciones normales pueda pasar con el wifiway2
    Lease las normas del foro si es tan amable
    http://www.auditoriaswireless.net/index.php/topic,3.0.html
    Presentese  a la comunidad en el apartado del foro PRESENTACIONES

    Desconectado flypao

    • V.I.P
    • Trade Count: (0)
    • **
    • Mensajes: 62
    • Colaboraciones +5/-0
    • Sexo: Masculino
    • Investigador
    Re:Gran problema con Wifiway 2.0
    « Respuesta #22 en: 03 de Febrero de 2011, 11:03:23 pm »
  • Publish
  • Saludos MAestro Papones no es por cuestionarte nada pero no estoy conforme con tu veredicto aunque no dudo para nada que tengas algo de razon peeeeeroo no me cuadra que antes funcionara y ahora no si eso hubiese ocurrido desde el principio no opinaria asi pero que antes iba de lujo y ahora no no termina de cuadrarme además aparte de mi pequeñin sigue dando el mismo problema en distintos pc portatiles que he probado lo cual descarta esa conclusion y para colmo de colmos si lo cargo desde una unidad lectora externa funciona estupendamente espero que con el tiempo podamos dar con la solucion y si es por mi parte no dudes en la que la pasare por si otro compañero le pasa lo mismo de los fallos se aprende y espero y deseo no tener que cambiar de portatil  no esta la cosa para tantos cambios con esta crisis jejeje,un saludo y gracias por todo

    Desconectado fantasmon

    • Trade Count: (0)
    • Novato
    • *
    • Mensajes: 19
    • Colaboraciones +0/-0
    • Sexo: Masculino
    • Investigador
      • Auditorias Wireless-Locos Por El Wifi
    Re:Gran problema con Wifiway 2.0
    « Respuesta #23 en: 03 de Febrero de 2011, 11:15:10 pm »
  • Publish
  • Si antes funcionaba esta claro que al hacer la imagen se come parte d elos modulos y no los leee,es que dice que no puede leer los modulos correctamente
    Macho
     
    Reinstala drivers tarjeta grafica
    y de paso mete todos estos kodecs
    http://fileforum.betanews.com/download/KLite-Codec-Pack_Full/1094057842/3
    Es que que as tocado flipi para que no te funcione ahora
    RESTAURA EL SISTEMA A LA FECHA
    No se tio
    DESCOMPRIME LA ISO EN UNA CARPETA CON EL RAR
    ARRASTRA EL CONTENIDO AL USB
    UTILIZA EL ARCHIVO BOOTING PARA SEÑALAR LA UNIDAD A BOOTEAR
    GRABA UN CD
    « Última modificación: 03 de Febrero de 2011, 11:16:58 pm por fantasmon »

    Desconectado DrMac

    • V.I.P
    • Trade Count: (0)
    • **
    • Mensajes: 19
    • Colaboraciones +7/-0
    • Investigador
      • Factoria wireless
    Re:Gran problema con Wifiway 2.0
    « Respuesta #24 en: 03 de Febrero de 2011, 11:24:30 pm »
  • Publish
  • Vuelve a descargar la ISO de wifiway flypao, yo diria que la que tienes por algun motivo esta corrupta y cada ves que la vuelves a copiar al pen la copias con errores.
     
    Código: [Seleccionar]

    * inserting all modules and creating live filesystem
    Cannot read module data. corrupted download?     
    Cannot read module data. corrupted download?
    Cannot read module data. corrupted download?
    Cannot read module data. corrupted download?
    Cannot read module data. corrupted download?
    Cannot read module data. corrupted download?
    Cannot read module data. corrupted download?
    Cannot read module data. corrupted download?
    Cannot read module data. corrupted download?
    Cannot read module data. corrupted download?
    *copying conten of rootcopy directory               
    *copying liblinuxlive library to union                   
    cp: cannot create ´union/usr/lib/´: Path does not exist
    *recreating /etc/fstab and /mnt directories
    touch: union/etc/fstab: No such file or directory
    *charing root directory...
    Fatal error occured - Can´t find executable chroot command
    *Something went wrong and we can´t continue. This should never happen.
    *Please reboot your computer with Crtl+Alt+Delete...


    P.D: y calcula el MD5 como te dice papones
     
    Saludos

     

    Dumpper All V.x.x

    DUMPPER WPS PENTESTING

    Facebook Comments